Remove hijacker

Hi, my Firefox browser was hijacked by and I can’t fix it even if restoring the default firefox settings. Please help me stop or remove redirect. Thanks.


  1. active-mood

    1. Open Firefox
    2. On the address bar, type – about:config in the URL. Press Enter.
    3. You will be warned about Warranty. Click on “I’ll be careful…”
    4. On the Filter dialog box type – search.conduit
    5. It will display all related entries. Right-click on Preferences Name and Reset.

  2. aaron

    my computer also now has this problem.after i typed in search.conduit,nothing came up,so i am still stuck with it.any other ideas.

  3. Imee

    To active-mood, thanks so much! You might wanna tell everyone to search for “conduit” and not just “search.conduit” as I found they’ve modified much more than just the search settings. Other than that, it’s all good!

  4. jc

    I couldn’t find conduit or conduit search to uninstall so I uninstalled Firefox and then reinstalled it and after a couple searches it mysteriously reappeared without any action on my part to allow it.

    I don’t need crap like this lurking in my PC so now I uninstalled FF and moved on to Chrome and Safari which are quicker & better anyway

  5. Marvin

    I have the same inability to remove the unwanted Conduit program. I’ve googled various ways to remove it and none work on my 64 bit Windows 7 computer. It shows up on both google and google chrome. We victims need a more detailed solution that covers the variety of browsers and computers that we use.

  6. Snowsim

    Thanks so much, active-mood! As Imee said, searching for “conduit” in about:config was revealing (and shocking). But a few clicks to “Reset” later, everything was back as it should be. This was the best way to uninstall the search conduit that I’ve found.

  7. Random333

    I’m not sure if this removes it from the PC, but I found a “fix” for my machine at the below web-site.
    Upper right in your Google search bar (Firefox), click the little arrow dropdown. Click on Manage Search Engines. Remove Websearch from the list and click Google to make it default.

  8. Andy P

    This Conduit search was driving me mad. The solution by Active Mood worked. I searched for conduit and then reset every line that had the word conduit in it. Works fine now!!!!

  9. Stronzo

    DO THIS TO GET RID OF IT: (the name may be different, mine was masquerading as “Google Powered Search”, just get rid of any you don’t want and keep the ones you do.)

    Random333 said:

    Upper right in your Google search bar (Firefox), click the little arrow dropdown. Click on Manage Search Engines.
    Remove unwanted names from the list and choose your default

  10. Bruce Dixon

    To get rid of the search engine, go to ‘tools’ and click on “Internet Options,” then, on the “general” tab, you’ll see the conduit address in the window. Delete that and type in the search browser you want to use (for example, http : // www . google . com), or just click on “use default.” BKD

  11. Fred

    Also, you should block conduit cookies.

    Tools>Privacy>Exceptions, then type in “”, push the “Block” button, then do the same for “”.

  12. Zane


    Just wanted to say a really big thank you to active-mood. Dude youre awesome!

    I too was having problems with conduit, I installed Videopad and it seemed to come with it, I dont recall installing it but found that it was really slowing me down

    It was only in firefox, not IE.

    I tried uninstalling from Toolbars and Addons in Firefox and had no joy with it. Active-moods method is easy and it works, thanx again man

  13. Diane Hill

    I have been hijacked by conduit and can’t yahoo web browser back

  14. Brandon

    Thank you so much. I’ve been trying to remove this as well, and uninstalling didn’t work, blocking cookies didn’t work… But this did. I don’t care if it was malware or not, it sure was acting like it, and being pretty annoying.

  15. Anna

    I have Windows 7, use explorer….and when I went into tools general it only says google……I want that conduit out of here!! Thanks….

  16. Alyson

    I tried the about:config thing and and reset all of the conduit items on the list and it is the only thing that worked. I had already deleted all cookies and add-ons and uninstalled the program that it got installed with. THANK YOU active-mood!

  17. GG

    active-mood it worked! THANK YOU SO MUCH!!!!!!!!!!!!!!

  18. AJ

    Thanks active-mood, your tips worked a treat. This has been bugging me for ages and all other removal instructions didnt apply.

  19. twing

    Bruce Dixon, your method solved my problem!!! And it was so easy — this was on IE. Thank you so much!

  20. daveb

    Thanks Active-mood I have now removed conduit after wrestling with it for days.

  21. Markyboy

    I tried Active-moods method and it works. However, it only seems to be a temprary solution as when I turn my PC on in the morning (I switch it off at night) the conduit toolbar is back ! Can anyone please advise how to permanently remove the Conduit toolbar ?

  22. wateveree

    i followed the advice of Random333 and Mood. it works great.
    that was headache !!. conduit shut..

  23. Lori

    Thanks so much Active-Moods. What a relief. This is evil code.

  24. john

    active moods method worked a treat

  25. activemoodrocks

    active mood thanks so much thank you so much!! this worked after so much searching for answers.

  26. Ron

    I followed active-mood’s suggestion and appeared to have removed all traces of conduit. However, when I click the “home” button on the Firefox tool bar, rather than get my yahoo home page, I get a google search site. How can a get my “home” button to get me back the the yahoo page?

  27. Sharon

    I am really having a hard time trying to remove this “conduit” from my firefox. I have typed “”, Tools>Privacy>Exceptions, etc. But nothing helps. Can someone please help me (in simple terms?)

  28. Michael

    Worked fine for me. Thanks for the help. Conduit popped up as my search engine two weeks ago. Did not know what it was and did not trust it

  29. Louie

    THANK YOU Active-mood. I was livid that my google calender was replaced by this. Stuffed up my days. You are brilliant. THANK you. You deserve a bow.

  30. dsmiles

    I just removed the conduit by going into FF tools, add ons, under ext, click on the conduit, then select uninstall. I have Windows 7. Good luck!

  31. Cours Seo Montréal

    I got infected, try to remove it by resetting all conduit results at about:config. Shut down Firefox and restarted, only to find out that it has reinstalled itself.

    So I tought it might be a good idea to tweak the host file, which I did. I added . So from now on, anything hijacking me to will get forwarded to

  32. Jamie

    Thanks so much active-mood!!

  33. TT

    Guys, I believe that the Conduit cookie has to do with Zone Alarm toolbars. disable the toolbars and delete the cookie and then you will not see it again unless you re-enable the toolbars or visit the conduit website. .

  34. candy

    active-mood, thank you! your suggestion really solved my problem :)

  35. vince

    Thank you so much, this was SO helpful!!!

  36. Spike

    Thanks active-mood

  37. Sonia

    Thank you, Thank you!!!

    I inadvertantly downloaded something to helps save my text messages from my mobile and got stuck with this Conduit toolbar. I uninstalled everything I could think of and even tried a system restore but nothing worked. I’m so glad I searched the internet for an answer AND my prayers were answered.

    I think it’s pretty slimy of a company to offer uninstall but keep software running in the background that we don’t want. Talk about BigBrother tactics. And shame on Firefox for allowing it to happen.

    Big thanks to Active Mood on how to get this off my machine.


  38. clutch58

    thanks much- i went to tools, clicked options, and deleted it.

  39. Boopathy

    @active-mood thank u very much

  40. Tich

    Problem solved. Thanks active-mood you rock.

  41. Omri

    Thanks for the help- active-mood

  42. Nathan

    I got this in my Firefox 8 update – I removed all my about:config search items, any suspicious tool bars, search provider entries, the works – still comes up if I use the default Firefox 8 (about:home) search page.

    It appears to have tampered with the page Firefox 8 loads when you go to the default about:home page.

    Looking at the page info and source, the page launches from a jar file.
    For a scam search engine like conduit to go so far as to tamper with browser jar files is pretty bad.

    Mozilla should release a security update to suppress/kick out things like conduit since if you get an active toolbar it effectively disables ALL the active/execution security of firefox, since any twit can exploit the conduit system to install pretty much anything they like on your PC.

    (Actually that would come under the umbrella of the unauthorized insertion or modification of data on a remote PC clause of many countries cyber crime laws.. any bored lawyers out there? – these conduit guys would be making millions out of Google Adwords and the like with this scam, you could make some money there)

  43. lorradear

    in the address bar type : “about:config” (without the quotations)
    in the search type: “conduit”
    This should pull up all conduit related strings
    right click on each on and either modify back to your personal toolbar address OR reset to “user set”

    OMGness…I spent weeks trying to get rid of this thing once and for all. praise God for this solution.

  44. Mel

    How do I uninstall conduit toolbar from Google Chrome?

  45. Stella

    A big Thank you to active-mood and Imee. It works perfect for me.

  46. Danu Tanghatai

    Thank you very much active-mood. >w<

  47. syncbackpro uninstall

    Very nice post! In my opinion,you can try another way.thanks

  48. behindthewall

    Get antivirus software too. Norton killed it before it got to my comp. I am sure most others would have taken care of it as well.

  49. Babak

    Thank you,active-mood,,active-mood,,active-mood,,active-mood,,active-mood,,active-mood,,active-mood,,active-mood,,active-mood,

  50. Shree

    active-mood, you are a devil! Awesome work man! Cheers! Thanks!

  51. Chuong

    active-mood’s steps worked for me. Thank you!

  52. Stephen

    I use windows 7 professional and so what active mood suggests does not work for me. What I did find however was that search:conduit is the result of a rogue installer from a program called Productivity Community Toolbar or Productivity 3.1 Toolbar (I have not figured out how this program became installed on my computer). For windows 7 users you can find it in control panel/programs and features, just uninstall it from there but might be best if you change your browser back to your preferred url first from explorer/tools/internet options/general.
    This worked for me so far.

  53. Ray

    I use windows 7 pro 64bit and I just uninstalled my Utorrent toolbar “as it is by conduit” and this stopped it instantly.

  54. shelley

    i need help with this conduit thing because i have a school computer and they have blocked my abilitys to delete stuff like this

  55. fatin

    pelzz help mee ?

  56. milt

    Finally, Idid what active mood suggested. It worked! Thank you! I am very grateful.

  57. Bibhuti

    Yes…..Finally I Find This….Thanks a Lot Dear active-mood

  58. @Eva

    Active-mood thanks so much for sharing that tip! Finally I’ve gotten rid of search.conduit!!!!

  59. zeike

    its part of the zynga family, same logo, look in your add ons and remove zynga toolbar

  60. Brilliant is also masquerading as WiseConvert2.1

    Remove from both Programmes and Tools/internet options/ General/Search – then remove from Manage Add Ons to make sure.

  61. trh

    Bruce Dixon note 19.september 2011 shows how to get rid of conduit search if you’re using Internet Explorer+win7.
    Nice done Bruce!!

  62. ganesh

    hi active, thanks for the info. after following the given steps ‘conduit’ tool bar doesn’t appear.

  63. mn

    Like many I have tried EVERYTHING without any luck. I finally went to my ad-on’s in foxfire tools and looked at all the authors names for each. Turns out Conduit was an author of one of the add- on’s and once removed the problem was solved.

  64. mikeyP

    To remove SearchCoonduit from Firefox, follow these steps:
    1. Open Mozilla Firefox browser.
    2. On top menu, select “Tools”. Then click on “Add-ons.”
    3. Click on “Extensions” on left windows. Look for searchconduit on right windows and click on Disable.
    4. Once disabled, you can now remove searchconduit add-ons on your Firefox.

  65. paulina

    thanx active mood. i could not get any preference for search conduit….so i opened the search/home page that had invaded,copied the url n pasted on the search box

  66. Tamara

    Click your tools at the top. Go to Options at the bottom. Type the address you want in the “Home Page” box. Hit ok. Exit out of Firefox and click back in. It should of worked.

  67. nisha

    they so much misbehave,
    people should BOYCOTT the conduit bas**tar*ds

  68. steve

    Thank’s Jake, following the downloads appears to have deleted my live security platinum virus that i think i also acquired from an automatic update of my adbobe flash driver. My 2nd adobe-related virus!

  69. irish_mike

    Search Conduit is normally installed via some kind of ToolBar you must have installed at some point (a lot of free software these days try to get you to install their toolbars when installing their software, some new updates of free software do it too!), Conduit Toolbars can be down under many names as Conduit the company offers users the ability to make their own toolbars and to make little money from them while they make a fortune. I admit that I made one myself a few years back when they first came out but luckily I never offered it to my website users otherwise im sure I would have lost members with the installation of this software.

    In firefox try looking in add-ons to see if any toolbars powered by conduit are there and try removing it there to see if it works. I have heard that resetting firefox default settings will not remove it so try and remove the plugin first. If that doesn’t do it or you definately didn’t install any toolbar but got browser hijacked anyway then contact Conduit at their website, to see what explaination and help they can come up.

  70. Mtch

    It now mascarades as FLV_Runner in the Firefox add ons.

    Remove this and all should be OK.

  71. varun

    well.. i have Adblock plus addon on my firefox and added “search.conduit” in the block list…
    its going gr8.. no more conduit window nw…

  72. varun

    I have Adblock plus addon on my firefox and I added “search:conduit” on its block-list
    its going great since then… no more conduit window :)

  73. MrHelpful

    If anybody is having trouble typing about:config into firefox or changing entries on the config page try this:

    click and hold down the left SHIFT key on your keyboard BEFORE launching firefox. This will start firefox in safe mode so it will not load up the conduit hijack. At this point there will be an option to reset all values in config or to manually edit the config file. Easiest thing is to select the option to reset all values.

  74. trippygrape

    thanks, bloody irritating itchers

  75. Anthony Benkse

    I use chrome and I figured out how to do it myself; go to your “extensions” or “add ons”, then on that page on chrome there was a highlighted option that said “configure commands”, i simply went there and there was a full list of all the search engines my pc utilizes, then i deleted the search conduit engine and everything went back to tip top shape. Again i hope this worked seeing as i use chrome

  76. Larry

    I’m having trouble with the last step on active-moods instructions to get rid of search.conduit. I have an i-mac so this could be the problem. When I get to step 5 and right click on preferences name I don’t know how to ” reset”. Is there a reset button or a function key ? I’ve tried multiple times double clicking etc without success. Can’t find reset!!!! Called one of the help sites when I googled firefox help but they wanted to take remote control of my computer and felt this wasn’t wise. Any help to get rid of this would be greatly appreciated. Larry

  77. rachelhope26

    Thanks Mood and Fred!! Really helped!!

  78. R Jose

    How I removed conduit from FireFox.
    Tools > Add-ons > disabled U-torrent > re-started FireFox.
    Irritating conduit is gone.

  79. walnuthorse

    thanks so much active-mood…this is the best advice on this matter that i have found. i used it to stop yahoo from hijacking my homepage and search engine window on my mac, so there are several issues across different platforms that this fix will work for. my soul feels lighter now, and the chest pains have stopped.

  80. Leah Keiley

    thank you so much active-mood this weird virus came onto my computer when i installed Imuv and i just couldn’t delete the thing thanks again for saving my computer

  81. brian lacouvee

    The above download for Malwarebytes Anti Malware did not work for me, Got rid of some stuff, but Conduit come back. I also tried Spyhunter, got rid of everything else but #$%^$# Conduit kept coming back, they supplied me with approx 34 cookies, that is where the problem is!! The cookies, it is like a friggen horror movie, Saw an ad today from my friends at Google with ad words advertising and below was another ad for some Malware Software removal. I thought our friends at Google had a code of service and more sense,!! Shame on them.
    Someone should start something big so that these type of things are policed better. Boycotting/blacklisting the companies that do business with these low life’s. 2 days I have spent on this and Conduit here.

  82. toast

    Ok, this really work for me. Tools, Internet Options, Click on Use Blank, OK. Go back to home page and type Google and it will give option to make as your home page. Select “Yes”! OMG, I hope this never happens to me again.

  83. Jack Spoon V

    Hi, I’ve tried several times to get rid of conduit – went as far as contacting the “company” on their site, to which I got an irrelevant answer that did not help me (it implied that it was a piece of cake to uninstall it, and well, we’re here). Anyway. I’ve tried active-mood’s solution and it worked 2 or 3 times but then it stopped working.

    So far, the only method that’s worked for me is: all your local drives for “conduit”
    2.close firefox and delete all of them
    Note: for step 3 you might need to give yourself administrator privileges (use google to find out how)
    4.enjoy firefox for a few weeks (months?)
    5.repeat if necessary

    Final note: it seems conduit has it’s way of resurrecting itself like a very annoying zombie, so expect it to reappear some time in the future

  84. B. Tullos

    If you have your system set up to create a restore point each time you install new software, you can go to Control Page and select Recovery. If you can not see Recovery in Control Panel, enter Recovery in the search area in the Start Menu. Then follow the instructions to go back to a time when the hijacker program was not active on your system. Continue to check if it is still there and if so go further back to find a restore point that did not have the unwanted intruder.

    It worked for my new install of Win 7 Professional and I found Search.Conduit.Com in a file I had downloaded from a site and it was attached to Google Chrome. I deleted Google Chrome using Control Panel and the problem disappeared. Thank You Lord! Google Chrome has since been installed when I installed Adobe Reader Version 11.

  85. ted skandy

    How do I remove the entries from the about:config list for conduit? There are 4-5 different entries and It seems to me that I’d like to simply delete them. Is that possible?

  86. JamesMcG

    So apparently conduit got smart, and now when you attempt to do the reset preferences, it will automatically restart them by re-hijacking. so the correct way to do it now is

    START FIREFOX IN SAFE MODE (hold down shift while starting FireFox)

    Then do active-moods solution above, which was
    1. Open Firefox
    2. On the address bar, type – about:config in the URL. Press Enter.
    3. You will be warned about Warranty. Click on “I’ll be careful…”
    4. On the Filter dialog box type – search.conduit
    5. It will display all related entries. Right-click on Preferences Name and Reset.

    This finishes the deal

  87. ht4683200222

    okay, so I know how to get rid of the tool bar
    you click Ctrl, Alt, Delete
    click >start task manager
    go to Processes
    scroll to where its says toolbar update
    click it and then click end process
    exit the task manager, exit your little box
    pull up enterwebs :D and it should be gone

  88. wjay

    active-mood, I realize this is now almost 4 years later and you probably will never see this post, but I have tried just about EVERYTHING to get rid of this super annoying malware over the past 3 weeks once I noticed it. For me, it showed up every single time I opened a new tab. Once I found out exactly what it was, I went on a quest to get rid of it, even though I do not know that much about computers. I typed questions in 5 different search engines, easily read over 25 pages of suggestions and used almost all of them, used 4 different Malware programs, NOTHING worked. Until I tried your suggestion. BINGO! All gone! You rock!! It’s people like you that give the Internet a good name. Thank you very much for the tip!!

  89. wjay

    active-mood, even though this is almost 4 years later and you probably won’t see this, your tip was the ONLY one that helped me get rid of the super annoying malware, and believe me, I tried over 30 different suggestions and tips over a period of 2 weeks trying to get rid of it. Thank you VERY MUCH for taking the time to help those of us who are limited in our computer skillz be able to stop the bullies dead in their tracks. You rock!

Comments are closed.