Redirected to

I was having this redirection problem on my laptop. This always happen when I search on Google, whatever I click on search results is being redirected to Any help?

1. Download Malwarebytes’ Anti-Malware (mbam-setup.exe) and save it on your Desktop.
2. After downloading, double-click on mbam-setup.exe to install the application.
3. Follow the prompts and install as “default” only
4. Before the installation completes, check on the following prompts:
– Update Malwarebytes’ Anti-Malware
– Launch Malwarebytes’ Anti-Malware
5. Click “Finish.” Program will run automatically and you will be prompt to update the program before doing a scan. Please update.
6. Scan your computer thoroughly.
7. When scanning is finished click on the “Show Results”
8. Make sure that all detected threats are marked, click on Remove Selected.
9. Restart your computer.

Note: Some malware may prevent mbam-setup.exe from downloading and running. You can download and rename this program from a different computer before running it on infected system.


  1. sinatra11
  2. Sly_Old_Mole

    Free malwarebytes should remove this, however you might find that malwarebytes will not run, in which case re-name mbam.exe & it should run.

  3. red

    If malwarebytes doesn’t work, try ComboFix (or renaming it FixCombo)… worked for me.

  4. ma
    Worked for me. Be patient and let it run.

  5. Motec computers

    you can use anti antispyware like superantispauware or malwarebytes . the free version will take it off.

    but unfortunately when you are infected you can not run any antispyware or antivirus.

    you need to do this step.

    if you have a windows CD restart your computer with a CD . when it prompt you to choose an option of installation hit R to repair your windows , than your computer will go the a black window MSDOS

    use this commend to deactivate this malware :

    DISABLE UACd.sys

    write i n the black windows this command and hit enter

    than restart your computer

    and run any anti spyware of your choice

    good luck

Comments are closed.