Remove Chatzum Search tabs

I just noticed that Search Chatzum replaced my default home page. It bears the web address search.chatzum.com. This also happened when I open a new tab in Firefox and Internet Explorer. I already did run malware and virus scan but both reveal no signs of infection. In fact, I have Kaspersky antivirus installed. Nevertheless, even that does not prevent this program from entering my computer.

According to some research, Chatzum do not belong to a list of malware or viruses. It is believed to be a legitimate extension for Internet browser. If that is true, why did it get into my computer without my approval? In addition, why did it replace my Google search with search.chatzum.com without my knowledge? Those actions are merely no different from malware and adware.

Please tell me how to stop this Chatzum from manipulating my browser. It is very annoying. I want my default search back.

47 Responses

  1. denver_maki says:

    How to stop Chatzum Search

    Internet Explorer:
    1. Open Internet Explorer.
    2. Go to Tools > Options.
    3. On General tab, proceed to ”Change search defaults” and click the “Settings” button.
    4. You will see a list of search providers. Select your desired search provider and click the button “Set as default” to replace Chatzum Search.
    5. You may now remove Chatzum Search from the list.

    Mozilla Firefox:
    1. Open Mozilla Firefox Internet Browser.
    2. On Google’s Search box, click the “arrow down” beside the logo.
    3. Select “Manage Search Engine” from the drop-down list.
    4. Choose your desired search default (like Google) and click the button “Move up.” It should be on the top of the list to set it as default.
    5. You can now remove other installed search engine.

    Google Chrome:
    1. Open Google Chrome.
    2. Click on the Wrench icon on top right corner of the browser.
    3. Choose “Settings” from the drop down list.
    4. Click on “Manage search engines” under SEARCH settings area.
    5. Hover your mouse to a preferred search engine and click “Make default.”
    6. You can now remove Chatzum Search by clicking on the X mark.

    To Stop Chatzum Search from opening Google Chrome Tabs
    1. Open Google Chrome.
    2. Click on the Wrench icon on top right corner of the browser.
    3. Proceed to ‘On startup’ section.
    4. In ‘Open specific page or set of pages’ click ‘Set pages.’
    5. Delete Chatzum from the list by hovering your mouse on the item and clicking on X mark.

  2. john iwuji says:

    thankx i have got rid of chatzum toobar but i cant still get my beautiful google chrome screen and my google apps

  3. sara says:

    The fix for Firefox didn’t work for me. When i went to “manage search engines” there was no chatzum to remove. Is this because it actually uses google anyway for the searching?
    There must be a way to fix this, it seems there’s a few people around with the same problem

  4. Nickel says:

    These worked for me. For Firefox, In Manage Search Engines – the Chatzum search engine is called ‘Search’ so its easy to overlook. This is the most useful guide I found. Thanks

  5. dustyx says:

    I don’t know how to remove it but you can stop it loading by putting….. 127.0.0.1 search.chatzun.com… in your “hosts” file, you can find it at…. c:\ windows\system32\drivers\etc\hosts.
    go to properties and see if it is “read only” if so un tick the box , save it and chatzum can no longer load. D

  6. daniel says:

    Open Firefox browser.

    In the URL address bar type about:config

    In the search box type homepage then hit enter button. You will get a warning, but go ahead.

    You will see a list of items. Search for browser.startup.homepage

    Double click this item.

    Change to whatever you want the homepage/newtab to be.

    Repeat the same steps for the value browser.newtab.url

    Hope this helps.

  7. Deeki says:

    daniel has cracked it. delete browser.newtab.url entry. tks daniel

  8. john iwuji says:

    i have totaly remove chatzum in my google chrome i have my beautiful google screen back,but i lost all my bookmats apps and extention but iam happy its gone now i am trying to remove it in mozilla can somebody help pls

  9. Lynn says:

    hey daniel, after typing about:config, there is this list of items and i did chat the new homepage/newtab thing.
    but after searching chatzum, there is this whole list of id_chatzum.installed_version ,variables, old homepage, hidden visuals and all those, do you think deleting them would work? i’m a bit afraid to delete the wrong things and i want it totally removed from my computer so please help!

  10. Cheeka says:

    Hi Daniel,
    Your fix really worked! Thanks a lot! I was starting to get annoyed by the chatzum thingy.

  11. Lee says:

    hi daniel, how can i delete the chatzum on my google chrome.

  12. Dane says:

    This really is easy.
    I mailed Searchsafer.com support and they returned instructions immediately- and they work.
    Google Chrome
    1- remove chatzum toolbar or anything else associated in Control panel -programs
    2- Google Chrome -in Wrench-settings, select search engine to your requirement (e.g. Google) and, I also deleted Searchsafer from the options under ‘manage’
    3- (and most important), under wrench-settings-tools-extensions, disable Chatzum and put in the bin.

    done.

    Dane.

  13. AL says:

    Thank you Daniel. Your post below worked.

    When you do a google search , everyone suggest you download this/that software etc. to get rid of it..The software wont work.

    My concern is that Chatzum or Search safer gets onto your computer without you knowing. It usually attaches itself with other software that you are downloading….

    I strongly suggest you run Microsoft Security Essentials (free) and Malwarebytes (trial free) to make sure you have no trojans etc…

    Again, thank you Daniel for your post (below) and time :)

    daniel
    Jul 13, 2012 @ 21:09:14
    Open Firefox browser.
    In the URL address bar type about:config
    In the search box type homepage then hit enter button. You will get a warning, but go ahead.
    You will see a list of items. Search for browser.startup.homepage
    Double click this item.
    Change to whatever you want the homepage/newtab to be.
    Repeat the same steps for the value browser.newtab.url
    Hope this helps.

  14. noor says:

    in fire fox address bar right about:config that will open warning for you selct carefully warning and than in search right chatzum and than first line modify afth right click of mouse and chane name from chatzum to google or any other that is what i have done and it woks thanks

  15. Sapsworth says:

    THANKKSSS DANIEL….. it works….. AT last it gone for good….. damn i have try to juse that crap for long time now…. but that worked….. really really nice….. this gonne be a good day :-)

  16. Robert Zimmerman says:

    Open Firefox browser.
    O.K.

    In the URL address bar type about:config
    O.K.

    In the search box type homepage then hit enter button. You will get a warning, but go ahead.
    O.K.

    You will see a list of items. Search for browser.startup.homepage
    O.K.

    Double click this item.
    O.K.

    Change to whatever you want the homepage/newtab to be.
    O.K. When I click on the homepage icon my new home page comes up, but when I click on the + for a new tab, the page that open is still the ChatZum “search page”.
    – – – – – – –

    quote: “Repeat the same steps for the value browser.newtab.url”
    I am not clear on this above one. Can someone please be more specific? What, for instance, is meant by a value browser? TIA.

  17. Jake says:

    I’ve just fixed the problem with Chatzum appearing on Google Chrome as a homepage.

    To do this, I did
    1) Got to ‘open a specific page or set of pages’
    2) Click on ‘open pages’
    3) Press the cross next to Chatzum address.
    4) Insert new URL address you would like your homepage to be.
    5) Click ‘OK’
    6) Cheer and curse at Chatzum

  18. lia says:

    I still have it on google chrome tried every thing. can what daniel figured out on firefox apply on chrome.
    thanx

  19. BevD says:

    I’ve tried everything but can’t get rid of Chatzum search. I’ve uninstalled it but it is still running Chrome!!! There is no wrench icon in the top right hand side and when I try changing the default browser Google isn’t even in the list. If I add it, it doesn’t give me the option to make it my default browser. HELP!!! This is driving me nuts.

  20. DrummerJill says:

    @Robert Zimmerman
    1. Open Firefox browser.
    2. In the URL address bar type about:config then hit ENTER. At the pop up window that says you may void your warranty, hit I’ll be careful I promise to proceed. Now you see a list titled Preference Name
    3. Instead of scrolling, you can use the search box to type browser.startup.homepage
    Double click this item to open it.
    Change to whatever you want the homepage/newtab to be.
    4 Repeat step3 but this time search for the value browser.newtab.url

  21. mustafa says:

    Thank you very much Daniel

    It works.

  22. Sandy Deveau says:

    Okay, so I am in no way computer savvy but this is how I fixed the darned chatzum search that opened every time I wanted a new tab. I use Mozilla Firefox & tried everything else posted as a fix and nothing worked but this did & was really easy for me!
    1) in the tool box navigator bar type about:config hit enter
    2) avoid the warning box & proceed
    3) in the search box type: chatzum
    4) right click & select reset on every entry that came up in the search (there will be from 4 to 24 of them)
    5) restart firefox & the problem is fixed!!
    (chatzum appeared & took over when I downloaded a free photo editing program, Picasso, guess I downloaded it from a secondary site with this bloody add on. I also uninstalled the photo program & will redownload from Picasso’s direct site. Hope this helps :)

  23. Nico says:

    Thank you very much, Daniel!

    You da man!! <3

  24. Myranda says:

    DrummerJill
    ^^^ actually works thank you ! EASY To Follow
    LET ME LOVE YOU :D

  25. manders says:

    I’m having this major issue too. I uninstalled it in the control panel. It is not in the extensions part of chrome settings. When I hover the mouse over “Other search engines” it does not give me the option to make Google my default search engine. It literally will NOT change. No matter what I do. I currently have Norton doing a scan, but I seriously have no idea what is going on.
    I really need some help….

  26. ellie says:

    ok so what daniel said works, but i have to do it every time i open up fire fox. is there a way i can get rid of it permanently?

  27. Ann says:

    thank you drummer Jill….I finally got it removed…

  28. jennifer says:

    when i did what you said (manage search engines) and it wont work. i pressed view background pages (i used google chrome) and ended the chatzum thingy but every time i open another window my new tab says:
    This webpage is not found
    No webpage was found for the web address: chrome-extension:// jbpcjmidkkgldeplajgnbpjkfpmpeepb/redirect.html
    Error 6 (net::ERR_FILE_NOT_FOUND): The file or directory could not be found.
    help please?

  29. Richard says:

    type

    about:config

    in Navigation Toolbar

    Search for

    chatzum

    You should get 4 entries.

    Right-click on each entry and select

    reset

    reload Firefox

    Should be sorted!

  30. Louis says:

    i contacted them threatening legal action without an unsubscribe button they responded with
    for firefox:
    type about:config in the address bar
    type searchsafer in the search box that opens up on the second line
    click on the items you want to change. (just double click on the seachsafer.com and change it to google.com )

    for chrome:
    to remove it please follow the steps detailed onhttp://www.chatzum.com/faq.html

    for chrome click on the wrench -> settings

  31. Hayden says:

    I hate chatzum. Thank’s for all the help. you guy’s are awesome.

  32. Jessie says:

    Hi, I recently downloaded a program that had Chatzum bundled into it. I use Chrome, and I’ve uninstalled all the related programs and disabled it under the “Settings” tab, but I still can’t get rid of it as the ‘Default Search Engine’, which is what’s used when typing into the omnibox. There are three columns in the Chrome ‘Manage Search Engines’ page, the name of the search engine, the keyword, and the URL. I can change the first two, but the URL box has gone grey and I can’t click on it or change it at all. It’s stuck on ‘http: //search .chatzum.com/?q=%s’.
    I’ve done a antivirus sweep, but it hasn’t found anything…please help! Any advice/tips would be much appreciated!

  33. Lorna says:

    I have read and followed all of your very helpful ideas on how to get rid of Chatzum, and just when I thought I had done it, it has popped up again. I think I have removed it from Firefox, but it is still opening in Chrome. It wasn’t the 2nd tab that I opened but when I have a few open, and then it reappeared.
    Any thoughts?

  34. vene says:

    JUST ANOTHER SUPER-HAPPY GUY, WHO THANKS “DANIEL” A MILLION TIMES !!!
    EVER THOUGHT ABOUT FEELING LIKE A GOD, AFTER YOU`VE MADE SO MANY
    PEOPLE HAPPY ???
    I was one of those other guys who uninstalled chatzum, removed it from any add´s, removed it from ALL options
    inside FireFox downloaded a malware-searcher, BUT WITH ANY NEW TAB chatzum showed up !!!
    NOW I´M BACK TO “GOOD OLD DAYS”…

  35. nzed says:

    Open Firefox browser.

    In the URL address bar type about:config

    In the search box type homepage then hit enter button. You will get a warning, but go ahead.

    You will see a list of items. Search for browser.startup.homepage

    Double click this item.

    Change to whatever you want the homepage/newtab to be.

    Repeat the same steps for the value browser.newtab.url

    Hope this helps.

    thank you very much Daniel it works
    nzed

  36. IHAVENOMOTHER says:

    How do I remove it from internet explorer? Help :( I’m using ie8 btw

  37. Kelvin says:

    Hi, i had problem with this chatzum toolbar at the control panel in the uninstall progams, and also at the program files(86) in local disk, what to do?

  38. Patricia says:

    Thank you so much Dane.. awesome fix! so happy!!

    nzed and Daniel thanks to you both too!

    Read so many sites that side to download another software to delete. Not needed, just follow these guys steps

  39. cynde says:

    @nzed did all that and then in the about.config, I searched “chat” 28 chatzum items still appear. I ran malwarebytes. it found unrelated? “PUP” stuff but the chatzum is still in the about.config.

    Does anyone know if I can delete this junk?

  40. chrys says:

    Also be sure to delete the extension and blank tab, which is found at chrome://chrome/extensions/

  41. Genny Smith says:

    Thanks, Daniel, your solution worked! No more Chatzum. Got my Google back!

  42. efia says:

    Hi guys

    Big thanks to all of you who explained the same steps in different ways… It is working perfectly and gets rid of a very annoying thing.

  43. Terie says:

    amazing. thanks!:)

  44. Yusuf says:

    DANIEL You Are A BEASTMONGER! Thanks for helping me remove this ChatZum.

  45. Swa022 says:

    For those with Google Chrome you need to delete “new tab” in expansions

  46. Roy says:

    Awesome Daniel

    Got that garbage off my computer a treat

    Thank you.

  47. Maggieme says:

    Sadly, chatzum had infected my comp once before…so it was easier to locate this time! There is always some tell tale sign of it…switching your search engine for you etc. In my case, I suddenly had a new anti virus program (that i had not installed…AM security?), and it was starting a scan! I typed a website into my google search, and sure enough the results came back with a chatzum page. I shut off my comp, restarted in safe mode, went to my “roaming” file, and deleted everything that was recently “installed”. It was easy for me to find, as i had not added anything new for weeks. I restarted my comp in normal mode…poof it was gone! All of my regular settings went back to normal. I ran a virus scan with my installed program just to be on the safe side…it deleted an absurd amount of spyware cookies…but all traces of chatzum are now gone. :)