Removing Text Enhance Ads Pop up

People, I need help. Whenever I browse the web, I can see many words on the page as a link. When I put cursor on top of them, the Text Enhance ads will pop up. Many say that this is just an advertising spam and will cause no damage to the system. But the current situation on the Text Enhance enabled links may resolve my traffic to a virus infected web sites.

I am very desperate to remove Text Enhance from my computer. It is so bothering and I can’t browse the net the way I used to be. That link thing is very uncomfortable. So, please tell me how I can stop the Text Enhance virus on my computer.

To users who came across this thing, please share some thoughts on the removal process. If you use any tools or programs to uninstall Text Enhance, please be kind to share it.

Coreburner

10 Responses

  1. optiprime says:

    Text Enhance is indeed an advertising scam. It is uses text link scheme to serve advertisements. You may have catch this adware by installing Torrent software especially Vuze. This Vuze will be very visible once installed. It ads toolbar on browsers and also integrates the ads on every page you will view.
    There is a simple fix for Text Enhance invasion. Follow these steps:

    Uninstall Text Enhance
    1. Open Windows Control Panel.
    2. Choose Programs (Uninstall a Program).
    3. It will open a list of installed programs, find Text Enhance or Vuze or any related term and click on ‘Uninstall’.

    Remove Text Enhance in Internet Explorer:
    1. Open Internet Explorer.
    2. Go to Tools > Manage Add-ons.
    3. Click on Toolbars and Extensions on the left panel.
    4. You will see a list of installed add-ons on right windows. Delete Text Enhance or Vuze items.

    Remove Text Enhance in Mozilla Firefox:
    1. Open Mozilla Firefox Internet Browser.
    2. On top menu select Tools > Add-ons.
    3. Remove any extensions that pertains to Text Enhance or Vuze.

    Remove Text Enhance in Google Chrome:
    1. Open Google Chrome.
    2. Click on the Wrench icon on top right corner of the browser. In newer version it will be a menu icon.
    3. Click on Tools > Extensions.
    4. You will see all installed extensions. Please remove Text Enhance or Vuze from the list.

  2. Jim says:

    IT DIDNT WORK!!! I deleted it from the extensions but it is still here. It bothers the living day lights out of me. this is the first time in 4 months ive used my internet on my computer. Im tired of extra charges on my phone just to look something up. PLEASE I NEED MORE HELP!!!

  3. Mark says:

    Thanks guys, it’s GONE and hope it never comes back. I think I picked it up from e-bay?

  4. Bright Eyes says:

    I had the same problem, but with something called Delta Search, I used the method described above, but had the same issue, the pop up’s were still there, then I found a site that helps you to reset your url configuration settings and that did the trick. Hope this helps you too, it’s for Firefox though:

    http://support.mozilla.org/en-US/questions/943111

  5. Al says:

    After reviewing the list of software apps installed on my Win7 PC,
    I came across an app called “OneDownload”, which is some
    sort of online tv download software. Well it turns out, that it harbors
    the “text enhanced pop up advertising”. After uninstalling it, no more
    irritating bogus hyperlinks.

  6. Kai says:

    If you have firefox then, I disabled shockwave and installed flashplayer again. Then, higtlight was gone. But shockwave is still disabled when you look, but again highligted words are gone.

  7. Martin says:

    Thanks Guys, it is gone. The name of the Addon in Firefox on my PC was “Hosts”. I removed it from my browser and then uninstall it via Control Panel. It is gone.

  8. CarlCD says:

    I have tried all of the above but still have it on my PC no adware installed must be something else?
    Please hepl to get rid of this!!
    Thanks.

  9. Denas says:

    For me it turned out to be this Wajam add-on, after i disabled it, i was so happy, the the Text Enhance was gone. Hope this helps

  10. Alison James says:

    Here’s what I did (I’m using internet explorer on my Windows8 Laptop):
    Tools>Safety>AtiveX Filtering
    Repeat the steps above just to make sure that “ActiveX Filtering” is unchecked

    Hope that helps.