Remove Searchnu.com/406 redirect

Hi, please help me remove Searchnu.com/406 browser redirect virus, it is very annoying. All my searches are redirected on this address. I believe this hijacker came into my computer through software download from torrent. At first, I thought only my Internet Explorer version 8 is affected. But the same thing happens when I used firefox or chrome, all my requested URL are hijack by Searchnu.com/406.

I am anti-virus in placed, Norton Internet Security. Why does Searchnu.com get pass around its detection? I can see that my NIS is still working as of this time; however, it let the hijacker virus to do its thing. There is no virus detection or pop-up alert. The program has the most recent update so I still can’t believe why it is not blocking the redirect. Anyone have the same experience, what did you do to stop it?

70 Responses

  1. aldrin says:

    Hi, searchnu.com/406 is part of the add-ons when you install iLivid. You may have downloaded and installed iLivid in typical way, without excluding the default search option. No need to worry, because what happening right now is not cause by a virus. It is just simple add-on that overrides your search process. This is the same thing why it is not detected as bad by your anti-virus program. Here are the procedures to remove searchnu.com/406 from Internet Explorer, Firefox, and Google Chrome.

    Internet Explorer:
    1. Open Internet Explorer.
    2. Go to Tools > Options.
    3. On General tab, proceed to ”Change search defaults” and click the “Settings” button.
    4. You will see a list of search providers. Select your desired search provider and click the button “Set as default” to replace searchnu.com.
    5. You may now remove searchnu.com from the list.

    Mozilla Firefox:
    1. Open Mozilla Firefox Internet Browser.
    2. On Google’s Search box, click the “arrow down” beside the logo.
    3. Select “Manage Search Engine” from the drop-down list.
    4. Choose your desired search default and click the button “Move up.” It should be on the top of the list to set it as default.
    5. You can now remove other installed search engine.

    Google Chrome:
    1. Open Google Chrome.
    2. Click on the Wrench icon on top right corner of the browser.
    3. Choose “Settings” from the drop down list.
    4. Select “Basics.”
    5. Click on “Manage search engines” under SEARCH settings area.
    6. Hover your mouse to a preferred search engine and click “Make default.”
    7. You can now remove unwanted search provider by clicking on the X mark.

    If you cannot find searchnu.com from the lists of search providers, it may have other names like iLivid or something.

  2. Roger says:

    For google chrome:

    1. Click on the Wrench icon on top right corner of the browser.
    2. Choose “Settings” from the drop down list.
    3. From the category listed there as ‘On startup’ if you have the third option selected then click on the words in blue letter beside it that reads ‘set pages’.
    4. Hover your mouse over the ‘searchnu’ website then click on the ‘x’ that appears to the right of it.
    5. In the ‘Add a new page’ text field enter a new web address that you would like chrome to start up with every time you begin to use chrome.

  3. Jacob says:

    @Aldrin
    @Roger
    Those both removed the annoying add-on of the search bar, but whenever I open a new window in chrome, the original chrome window as well as the Searchnu.com/406 site shows up. It’d be more convenient not to have it there, so can anyone help?

  4. jerdei says:

    Jacob, did you try uninstalling Seachnu from add/remove programs? Did you mean, when you open a new window, two will showup, one as Chrome’s default and another one is Searchnu?

    If that is the case, your browser is configured to open a set of windows. Try this method to stop opening two windows.

    1. Click on the Wrench icon on top right corner of the browser.
    2. Select “Settings.”
    3. Look at the “On Startup” and click on “Set pages.”
    4. You will see a list of startup pages.
    5. Hover your mouse on searchnu.com and click the “X” mark. Click on “OK” to save the settings.
    6. Restart Google Chrome.

  5. Lyn says:

    Thanks to @Roger for the Chrome info – I looked everywhere and never thought about the Start up page, it’s easy when you know how.

  6. Gary says:

    Excellent jerdei, other options didn’t do anything but your advice was spot on, cheers

  7. katie says:

    Thank you so much! I have been searching the internet for hours trying to figure out how to get this off. We have 4 children and two adults that uses this computer everyday, so I am the one that works to keep it clean and running smoothly. Everything is fixed! Thanks again so much!

  8. emily says:

    aldrin you are brilliant! All the other “solutions” I found were so convoluted. Why do some people make something that is so simple, so complicated? Thank you.

  9. David says:

    Gentlemen
    I am sorry,i cannot find “arrow down” beside the logo !
    Where is it???

    Thanks a lot

    David

  10. sundeep says:

    @Roger ROGER ROGER ROGER ROGER greets to man, simple but efficient idea.

    Thank you very much.

  11. Tota says:

    Thanks! @jerdei; Your suggestion has been worked fine. Many many thanks for the post.

  12. Ben says:

    In my Mozilla my home page is back where I want it but when I open a new tab the searchnu screen appears… I looked in Add/Remove programs and in the Mozilla Add-ins section and can’t find a way to remove Searchnu… Is MalwareBytes the only way to get rid if this PEST completely…. And yes unfortunately, I did install llivd… :-)

  13. Matt says:

    Holy, thanks Roger and Jerdei. I’ve struggled with this on and off for DAYS, constantly seeing the same (obvious) procedure for removal that didn’t work. It appears plenty of people were in the same boat as me so I hope more people see this.

  14. avi says:

    thank you so much i had that problem for some time now i dont thanks to you……love from israel

  15. tnx folks! says:

    Really thanks.

  16. jorge says:

    Thank you Jardeiand roger i was afraid i was being hacked…. i may still be but at least when i go to google chrome it open google chrome, hahahaha

  17. emma says:

    i have the same problem as @ben
    please help!

  18. m says:

    GUYS I GOT IT.

    go to the wrench>settings>on start up>open a specific page.. (set pages).>then click the X button.

    this worked in a matter of seconds for me.

    hope it helps.

  19. Eric says:

    Have the same problem but my IE freezes as it tries the redirect link and I can not do anything on the IE. Is there another way to work outside of IE or Google Chrome page?

    Thanks!

  20. sam says:

    Thanks finally got it out @aldrin

  21. Myrn says:

    Thanks Roger you really helped!!

  22. Natalia says:

    Hi, how can i get rid of this searchnu from google? I set up google as my default search but once i opened google, a second window with searchnu shows up.

  23. jimz mtz says:

    thx jerdei it sure helped out i been with this annoying parasite searchnu tab on google chrome for about a week and thx to u i finally got rid of it….

  24. Susan says:

    Thank you Aldrin and Roger, it worked perfectly and I got rid of searchnu from Chrome and Firefox.

  25. Jacpete says:

    The easiest way to remove searchnu from your system completely is to just search your system drive (usually “C”) for any file name containing the name searchqu (yes is is searchqu this is not a typo) the files will be in the documents and settings area and you will find 1 folder called searchquband and 4 files that will be 1 .ini file, 2 .exe files and 1 .xml file. Just delete them all and it will be gone for good. Removing the add on from oyur browsers still leaves the exe code on your system so if oyu re install your browser it can come back.

  26. Jacpete says:

    Searchnu is NOT A VIRUS it is just an add on that takes over your browser. All this virus and malware removal stuff is a SCAM. Be warned.

  27. felicia says:

    I did it!!! Forget all of the complicated stuff they tell you to do. Open Firefox, at the top left there is an orange small Firefox bar w/ pull-down. Go to options and change the website listed there to google.com

  28. mark says:

    Guys I have tried everyone of the comments that deal with the problem on firefox and nothing works!!! Maybe my computer is different but as an example I tried Felicias suggestion and guess what? I do not have that orange bar anywhere on my page after opening Firefox. I have looked at videos and read everything I can and it still returns the next time I open Firefox. I give up!!!

  29. mark says:

    I forgot to mention that I tried Aldrin’s simple solution for us Firefox users with much expectation and it did not work. Why do some solutions work for some people but not others?

  30. Karen says:

    Thank you, Roger! I did everything short of a format and reload to get rid of that stupid search screen, and the answer was right in front of me.

  31. birkoffherz says:

    Aldrin!!! Ur a hero!!! I had the same problem as the author of the question. Deleted toolbar from programs and was still appearing as it comes ur explanation is straight to the point very professional and easy to follow for every idiot (even me). Just wanted to say THANK YOU VERY MUCH!

  32. nas says:

    roger your the man matey

  33. Joe says:

    Hi guys, this is not working for me, the searchnu page still opens despite changing the ‘open specific page and deleting the searchnu search engine!

    Please help, i’ve also deleted the toolbar, can find nothing in programme files either!

  34. neal says:

    hey guys every time i try and open my google chrome it tells me A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.. and searchnu is in the addressbar while this message pops up. we have tried everything to get rid of it help please

  35. Yousef says:

    @Roger
    @aldrin

    Thank you Aldrin and Roger, it worked perfectly thanks so much for your help.

  36. AL Rodriguez says:

    I’am glad that the above postings help me clear the searchu pain in the butt search is finally removed..! Thanks

  37. Cary Hanson says:

    What concerns me the most about my searchnu problem is that it changed my computer id. When I went to work and logged into facebook it claimed I had logged in from an unknown device. That makes me think there may be other problems too… but now I’m scared of downloading things so haven’t tried the above link.

  38. Toria says:

    Hi, I still am getting this riduclous virus. I actually uninstalled ilivid and I downloaded the Malwarebytes program per suggestion on another forum. It seems to have removed some but not all of it. For example, now when I use internet explorer, it opens 3 tabs. The first tab is “this page is unavailable” or something to that effect and when you ask for more details it states that it cannot find searchnu. However, it has slowed down my internet searching quite abit. I uninstalled and reinstalled google chrome a couple times and it doesn’t work correctly. It just thinks forever and only opens (or tries to open an odd looking page that doesn’t have a search toolbar). I also think I got it from a torrent. So very annoying.

  39. ameena says:

    thank you so much Rojer!!!
    I hve been trying out all the methods to get rid of this and guess what, yours only worked! thanks again

  40. roshan says:

    i dont like this

  41. ann says:

    @aldrin,Roger,jerdei-Thankyou! Worked like a charm!! :)

  42. Paul says:

    Roger
    MAY 18, 2012 @ 23:55:36
    For google chrome:

    1. Click on the Wrench icon on top right corner of the browser.
    2. Choose “Settings” from the drop down list.
    3. From the category listed there as ‘On startup’ if you have the third option selected then click on the words in blue letter beside it that reads ‘set pages’.
    4. Hover your mouse over the ‘searchnu’ website then click on the ‘x’ that appears to the right of it.
    5. In the ‘Add a new page’ text field enter a new web address that you would like chrome to start up with every time you begin to use chrome.

    Thanks Roger, it worked a treat.

  43. Lynne says:

    Thanks for the help. It worked easily for Internet Explorer. For Firefox, and the Google Search Box, I moved the search engine that I wanted up in the row until it was at the top, then closed Firefox, restarted, clicked on new tab and ‘searchnu’ reappeard. I then went to Control Panel (Vista) and uninstalled searchnu; now Firefox seems fine. Thanks again.

  44. ruth.barry says:

    Just to say that I first performed a System Restore. I removed the softtware that caused the problem (in my case iLivid; I isolated the problem to this software as it was the only new program installed!) by inistalling through programs and features (highlighting and right clicking on “unistall/change”. I then uninstalled GoogleChrome and reistalled it making sure that make google chrome your default brower checkbox was ticked. I think it might have overidden iLivid setting so that got rid of searchnu.com406/. So annoying every time I clicked on googlechrome icon to search the net! But it’s resolved now.

  45. Jeff says:

    It worked! Thank you Adrian!

  46. Kern says:

    ***I had this problem and did all of the uninstall stuff… and yet it was still showing up as my default search! What i had to do was—- search your computer for “system restore” and follow the prompts to restore the computer to a time previous to when the search thing went all haywire. It seems to automatically pick dates that are good. This is the only thing that worked for me!

  47. Johnny Jatana says:

    thanks jerdei for your help

  48. ??? says:

    for some reason chrome doesnt have the wrench icon anymore. its been gone ever since searchnu appeared. is there any alternative?

  49. adib says:

    I want to remove searchnu.

  50. MrMCH says:

    jacpete – you’re a legend. Cheers to you. Absolutely no problems since taking your advice.

  51. EvilB says:

    Hey you all. I hope this helps. I am not sure (as are none of the “pros”) how to actually remove this foul thing but, at least in chrome, you can go to the Chrome menu upper left that looks like 3 dashes stacked, select Settings, Appearance, and then next to the “show home button” you can set the home page to the proper url of google or whatever you use.
    And if you haven’t already, go to the settings again and go to the “on startup” and select the “Open a specific page or set of pages” then follow the link to the right to set a specific url for the search engine of your choice ie “www.google.com”.
    Again I hope this helps! Good luck!

  52. EvilB says:

    Also, just to be clear, I do not think I have removed this crap, I just made it invisible. “Out of sight, out of mind” will work for now until someone figures it out.

  53. Dalia says:

    Help! I’ve tried all of the above but it’s still not working (Google Chrome) Yes, I also installed ilivid, so annoying. Any ideas???

  54. babz says:

    All these did not work, simple after removing from add or remove program, going back to browsers and replacing default page back only worked!!!!

  55. Jack says:

    Hey everybody, what evilB said works. My searchnu bar is no longer a part of my life! Thank you evilB!

  56. Randy says:

    Also go to Extensions and remove the “Quick Access” add on.

  57. Rajeev Chitguppi says:

    Excellent tips already given
    1. Go to “Settings”.
    2. Go to “On startup” -‘set pages’.
    3. Hover your mouse over the ‘searchnu’ website then click on the ‘x’ that appears to the right of it.
    4. In the ‘Add a new page’ text field enter a new web address that you would like chrome to start up with every time you begin to use chrome.

    Try my trick
    1. Go to “Settings”.
    2. Left hand side you will see History, Extensions, Settings. Select “Extensions”
    3. Within the installed “Extensions” list – Identify “Ask.com” or any other icon with “Search” written or related to any type of search.,
    4. Unmark the “Enable” from the box given next to it.
    5. Next click on “Trash” sign to delete it.

    Chrome says Boo… You have no extensions :-( Want to browse the gallery instead?

    Just say No, Thanks and move on.

  58. MB says:

    disable addons : data mngr. (in firefox)

  59. Alana says:

    I had this in chrome – i tried the suggestion about removing searchnu from start up but still everytime I opened a new tab it was there. I ended up uninstalling something in my program files called search toolbar or something similar and this stopped any search at all coming up, not just searchnu.
    I then went into settings on chrome and clicked on help, and chrome updated itself and the problem resolved itself! I dont know if you need to do all of these or just update chrome but its fine for me now too :)

  60. Ivanhoe says:

    Just want to say a BIG THANKS to Roger for his posting on (MAY 18, 2012 @ 23:55:36) Worked great and now free of SearchNu.
    Now it’s gone should I run a full scan for virus?
    Once again thanks
    Ivanhoe

  61. dazza says:

    that doesnt remove search nu it just stops it from loading on start up !it is still malicious and on the computer ?

  62. Sandra says:

    @Roger -Thanks!

  63. Taylor says:

    Hey guys,

    None of the previous suggestions worked for me for FIREFOX either.

    The System Restore wasn’t going to work for me because I recently downloaded a free trial version of XLSTAT I needed to keep!

    I pulled up all the programs currently installed on my computer and saw one something along the lines of “Search Results Toolbar” and uninstalled that….NO MORE SEARCHNU! :)

    Try to uninstall the “Search Results Toolbar” program and see if that helps!

  64. Magnacharger says:

    Very effective advice to get rid of a pain in the butt! Thanks to all the expertes

  65. Ethan Seltzer says:

    To remove Searchnu on Chrome it is super EASY. Go the the options button(the one with three bars), click settings and then click extensions on the left side bar. You will see one that says something about Searchnu and just click the little trash can. It’s that easy!

  66. Eloise says:

    Thanks heaps!

  67. heather morgan says:

    I had the same thing happen. I got it from downloading ilivid. I tried everything to get it off and the one thing that worked is I uninstalled Google Chrome. I have set my browser to Internet Explorer, then I reinstalled Google TOOLBAR and set my browser and homepage to Google and it actually worked!!

  68. Mary A says:

    I’ve tried everything suggested with no luck, I have deleted extensions, startup pages in chrome, ran malware bytes, uninstalled all questionable programs but my browsers are still getting hijacked. Please help. Thank you.

  69. leeforaction says:

    FOLLOW THESE STEPS:
    1. Click START,
    2. Go to CONTROL PANEL
    3. Click PROGRAM-UNINSTALL A PROGRAM
    4. Click PROGRAM and FEATHER-UNINSTALL A PROGRAM
    5. A Menu shows Name Publisher Install on Size Version
    Notice: remember when or recent date you have installed a program. for Red color highlight CHROME.EXE file (these file is different from the regular black color CHROME.EXE. FILE, These Red color highlight CHROME.EXE file may come in one or pair files. (they are easy to spot and they it is in RED color).
    It works on my Google Chrome browser.

  70. Pete says:

    I also downloaded searchnu with iLivid! I had tried all the scanners,removed the relevant programs etc without success.I found the SEARCH TOOLBAR folder in Program files(x86),installed at the same time as iLivid.Proceeded to delete all these files and folders but some had been installed with “special permissions” so when you try to delete them the just bounce straight back from the recycle bin..Guess that’s why we all think it’s gone and the b—-r keeps coming back! You need to right click on the file and select the SECURITY tab,then “edit permissions”—-I deleted OWNER and TRUSTED INSTALLER leaving system admisistrator with FULL CONTROL.If you do this for each file you should then be able to delete them for good.I think you may be able to change these setting at a folder level.
    When I first dicovered this probelm a week or so ago,I thought it was just going to be a nuisance–then I found it had disabled system restore and my internet banking security software so it is much moret than that!. I’m no computer expert so you will need to check this out,but using the above proceedure I’ve been able to remove searchnu completely from the system and get everything working properly again including the banks rapport software—-no sign of searchnu after several days and a number of reboots.Hope this works for you,best of luck!!!